Commit a925d005 authored by Jochen Kressin's avatar Jochen Kressin
Browse files

added signals for 7.4.x

parent dbf9f501
......@@ -18,7 +18,7 @@ description:
Since v40, Signals Alerting for Elasticsearch is distributed as part of Search Guard. To use Signals, you just need to [install the Search Guard plugin for Elasticsearch and (optional) Kibana](search-guard-versions) version 40 and above.
At the time of writing, Signals is available for Elasticsearch **7.5.0** and above. However, we will release Signals versions for Elasticsearch **7.4.x and 7.3.x** shortly.
At the time of writing, Signals is available for Elasticsearch **7.4.0** and above.
Signals is enabled by default, so after the cluster is up you can either use the [REST API](elasticsearch-alerting-rest-api-overview) or the Signals Kibana app to create your first watch.
......
......@@ -22,7 +22,7 @@ If you are upgrading from Elasticsearch 6.8.x to Elasticsearch >= 7.0.0, please
## Search Guard 7
Signals, our [Enterprise Alerting](elasticsearch-alerting-getting-started) solution for Elasticsearch, has been officially released and is bundled with any Search Guard download >= v40. Support for Elasticsearch 7.4.x and 7.3.x will follow shortly.
Signals, our [Enterprise Alerting](elasticsearch-alerting-getting-started) solution for Elasticsearch, has been officially released and is bundled with any Search Guard download >= v40.
{: .note .js-note .note-warning}
{% include sgversions.html majorversion="search-guard-7" %}
\ No newline at end of file
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment